Pedaliera e perdita di segnale

Effettistica, pedali, etc.

Pedaliera e perdita di segnale

Messaggioda Marco78 » 27/03/2019, 18:49

In questi giorni sto facendo alcune prove con la pedaliera, aggiungendo e togliendo alcuni pedali. La pedaliera è così composta in questo momento: Unit 67, SUF Skinner Box (clone Rat), Manlay Pro Boost (clone colorsound), Revival Drive, Blues Driver Waza e Boonar.
Mi sono accorto che se collego la chitarra nell'ampli senza passare per la pedaliera il suono è molto diverso: c'è più attacco, è più naturale, ci sono più medi, insomma "è più bello". Se passa per la pedaliera, invece, diventa una mezza xxxxx: gommosetto, sottile sottile e più "scuro". Ho fatto diverse prove, non credo che sia una questione di psicoacustica.
La pedaliera è alimentata con Adam Cioks, cavi sommer (sono lunghi 10 cm l'uno, tranne uno di circa 30-40 cm), connettori Hicon. L'alimentatore ha 4 uscite e quindi alcune uscite sono condivise tra due pedali.

Ci può essere un "indiziato"? E' un fatto del tutto normale e ci posso fare ben poco? Credo che la situazione sia peggiorata da quando aggiunto il sesto pedale (il Revival).
Avatar utente
Marco78
Utente Senior
 
Messaggi: 809
Iscritto il: 31/10/2010, 8:43

Re: Pedaliera e perdita di segnale

Messaggioda Pink Peppe » 27/03/2019, 19:45

Testa i cavi in primis, con ohmetro tra +e+ e tra -e- devi misurare zero mentre tra +e- non devi misurare niente (fuori scala, nessun contatto).
Se è tutto a posto, è un mismatch di impedenza di qualche pedale in catena.
Per questo bisogna sapere impedenza di ingresso e di uscita dei pedali non bufferizzati.
Il buon senso è la cosa meglio distribuita al mondo: ognuno è convinto di averne abbastanza.
http://www.wallproject.it
Avatar utente
Pink Peppe
Utente Super
 
Messaggi: 4405
Iscritto il: 14/04/2007, 11:37
Località: Aidomaggiore (OR)

Re: Pedaliera e perdita di segnale

Messaggioda Marco78 » 28/03/2019, 13:04

Pink Peppe ha scritto:Testa i cavi in primis, con ohmetro tra +e+ e tra -e- devi misurare zero mentre tra +e- non devi misurare niente (fuori scala, nessun contatto).

Sono completamente ignorante i materia, ho un multimetro a casa mi spieghi (semplicemente) che devo fare?

Pink Peppe ha scritto:Se è tutto a posto, è un mismatch di impedenza di qualche pedale in catena.
Per questo bisogna sapere impedenza di ingresso e di uscita dei pedali non bufferizzati.


Posso trovare (o chiedere) le impedenze di ingresso e uscita, ma che vuol dire mismatch?
Avatar utente
Marco78
Utente Senior
 
Messaggi: 809
Iscritto il: 31/10/2010, 8:43

Re: Pedaliera e perdita di segnale

Messaggioda Pink Peppe » 28/03/2019, 14:45

Metti il multimetro nella scala piu bassa degli ohm, e misura tra I positivi e tra le masse di ogni cavo, se misuri zero ohm, il contatto e' perfetto.
Poi misura tra positivo e negativo, non devi rilevare nessun contatto, altrimenti il cavo e' in cortocircuito.
Mismatch significa che l'impedenza del pedale che riceve e' bassa rispetto a quello che trasmette. Il pedale che riceve deve avere una impedenza di almeno 10 volte in ingresso rispetto alluscita di quello. Che trasmette, altrimenti la perdita di segnale sara' sostanziale.
Il buon senso è la cosa meglio distribuita al mondo: ognuno è convinto di averne abbastanza.
http://www.wallproject.it
Avatar utente
Pink Peppe
Utente Super
 
Messaggi: 4405
Iscritto il: 14/04/2007, 11:37
Località: Aidomaggiore (OR)

Re: Pedaliera e perdita di segnale

Messaggioda Marco78 » 28/03/2019, 17:11

Ho messo il multimetro a 600 ohm: per tutti i cavetti sia i 4 da 10 cm che quello da 50 cm mi esce sempre un valore minore di 1 tra positivo e positivo (misuro su entrambi i tip) mentre non ho nessuna misurazione tra ring e tip.

Per quanto riguarda il mismatch è un problema che si risolve eliminando il pedale?

Grazie
Avatar utente
Marco78
Utente Senior
 
Messaggi: 809
Iscritto il: 31/10/2010, 8:43

Re: Pedaliera e perdita di segnale

Messaggioda Marco78 » 28/03/2019, 17:24

Mi ha risposto (in 10 minuti) Matt di Stomp Under Foot così: "Input is about 494k and output is only a few hundred ohms". Quindi l'entrata sarà al massimo il doppio dell'uscita e non 10 volte... : Blink :
Avatar utente
Marco78
Utente Senior
 
Messaggi: 809
Iscritto il: 31/10/2010, 8:43

Re: Pedaliera e perdita di segnale

Messaggioda aaron » 30/03/2019, 10:45

Secondo me devi inserire un buon buffer per migliorare il segnale in ingresso in pedaliera ,per farlo passare indenne tra i vari buffer dei pedali e le varie interruzioni degli switch true by pass
big muff for ever
aaron
Utente Junior
 
Messaggi: 197
Iscritto il: 05/02/2008, 22:49
Località: caserta

Re: Pedaliera e perdita di segnale

Messaggioda Marco78 » 30/03/2019, 11:04

aaron ha scritto:Secondo me devi inserire un buon buffer per migliorare il segnale in ingresso in pedaliera ,per farlo passare indenne tra i vari buffer dei pedali e le varie interruzioni degli switch true by pass


Dici che non bastano i 3 buffer che ho in catena? Quale potrebbe essere un buon buffer?
Avatar utente
Marco78
Utente Senior
 
Messaggi: 809
Iscritto il: 31/10/2010, 8:43

Re: Pedaliera e perdita di segnale

Messaggioda aaron » 30/03/2019, 11:18

Secondo me si, ci potrebbe essere un problema tra un pedale e l'altro che potrebbe risolversi con un buon buffer ad inizio catena ,io i buffer non li ho mai trovati eccezionali perchè mi hanno sempre snaturato il suono di base (che ci sta ) , ma ho trovato un buon compromesso con il cae mxr custom shop buffer Mc406..... poi sono gusti tutto in questo campo è soggettivo.
big muff for ever
aaron
Utente Junior
 
Messaggi: 197
Iscritto il: 05/02/2008, 22:49
Località: caserta

Re: Pedaliera e perdita di segnale

Messaggioda Pink Peppe » 30/03/2019, 19:33

Ha già un ottimo buffer a inizio catena, l'Unit-67 ,
Non ha neanche problemi di impedenze o di cavi, il problema è inverso secondo me, proprio il fatto di avere diversi buffer, fa si che abbia più frequenze alte, e questo fa sembrare il suono più sottile e con attacco meno pronto.
Io ti consiglio di ridurre un pelino gli alti dal 67.
Poi bisogna valutare l'impedenza del booster che mancava nello schema visto.
Ciao
Il buon senso è la cosa meglio distribuita al mondo: ognuno è convinto di averne abbastanza.
http://www.wallproject.it
Avatar utente
Pink Peppe
Utente Super
 
Messaggi: 4405
Iscritto il: 14/04/2007, 11:37
Località: Aidomaggiore (OR)

Re: Pedaliera e perdita di segnale

Messaggioda Marco78 » 31/03/2019, 8:55

Peppe io credo che sia come dici tu: troppi buffer che snaturano il suono. Purtroppo mi ha risposto il costruttore di quel pedale che mancava e mi ha scritto che non l'ha attrezzatura per conoscere quei parametri.
Gli alti sull'unit li ho già un po' abbassati ma non lo tengo sempre attivato. L'unica soluzione è eliminare qualche pedale bufferizzato dalla catena.
Avatar utente
Marco78
Utente Senior
 
Messaggi: 809
Iscritto il: 31/10/2010, 8:43

Re: Pedaliera e perdita di segnale

Messaggioda Pink Peppe » 31/03/2019, 12:29

Se ti piacciono i pedali che hai, aggiungi un eq a fine catena e scolpisci il suono come più ti piace : Wink :
Io ti consiglierei il mxr 6 bande, sicuramente meglio del ge-7
Il buon senso è la cosa meglio distribuita al mondo: ognuno è convinto di averne abbastanza.
http://www.wallproject.it
Avatar utente
Pink Peppe
Utente Super
 
Messaggi: 4405
Iscritto il: 14/04/2007, 11:37
Località: Aidomaggiore (OR)

Re: Pedaliera e perdita di segnale

Messaggioda marrissey » 01/04/2019, 7:35

Marco78 ha scritto:Peppe io credo che sia come dici tu: troppi buffer che snaturano il suono. Purtroppo mi ha risposto il costruttore di quel pedale che mancava e mi ha scritto che non l'ha attrezzatura per conoscere quei parametri.
Gli alti sull'unit li ho già un po' abbassati ma non lo tengo sempre attivato. L'unica soluzione è eliminare qualche pedale bufferizzato dalla catena.


Il fatto che il costruttore non sia in grado di rispondere alle impedenze che ha il suo pedale dice già tutto sulla qualità del pedale
Discepolo della dottrina Georgematrixiana
Avatar utente
marrissey
UTENTE SOSTENITORE
 
Messaggi: 6452
Iscritto il: 23/04/2008, 10:00
Località: Sassuolo (MO)

Re: Pedaliera e perdita di segnale

Messaggioda Pink Peppe » 01/04/2019, 8:20

Potresti togliere momentaneamente il pedale dubbio, ma essendo posto prima del Revival Drive che ha 1M di impedenza in ingresso, per quanto possa essere alta la sua impedenza di uscita, trovo improbabile che il problema sia il Manlay pro boost.
Il problema delle frequenze si risolve facilmente con un EQ, il problema della perdita di attacco della nota, quello purtroppo non ha soluzione, dipende dalla qualità dei buffer dei pedali e dei pedali stessi.
Poi voglio ricordare che un buffer a inizio catena ha effetto fino al primo pedale acceso (o anche spento se non è true bypass ed ha il suo buffer sempre attivo)
L'impedenza che vede l'amplificatore è sempre quella in uscita dell'ultimo pedale acceso (o anche spento se non è true bypass e ha il suo buffer sempre attivo).
A mio sindacabile avviso, il risultato migliore si ottiene sempre alternando pedali tbp e bufferizzati i maniera che siano adattate le impedenze e preservato il segnale.
Le piccole o grandi correzioni timbriche si fanno a fine catena, prima dei delay, o perlomeno dopo le distorsioni, con un equalizzatore.
buona giornata a tutti
Il buon senso è la cosa meglio distribuita al mondo: ognuno è convinto di averne abbastanza.
http://www.wallproject.it
Avatar utente
Pink Peppe
Utente Super
 
Messaggi: 4405
Iscritto il: 14/04/2007, 11:37
Località: Aidomaggiore (OR)

Re: Pedaliera e perdita di segnale

Messaggioda Marco78 » 01/04/2019, 15:05

Guido ti posso assicurare che il pedale è fatto molto bene, sia esteticamente che internamente. Tra i vari cloni del colorsound che ho avuto è quello che ha il suono e, soprattutto, la "botta" migliore.
Avatar utente
Marco78
Utente Senior
 
Messaggi: 809
Iscritto il: 31/10/2010, 8:43


Torna a EFFETTI

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti

cron